PRIOn Logo

CVE-2024-3834 Design/Logic Flaw

Routine
Remediate Within 6 Months

CVE Information

Original CVE data

Published:
Updated:

Use after free in Downloads in Google Chrome prior to 124.0.6367.60 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)

CWE: CWE-416
CVSS v2-
CVSS v38.8
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
References
https://chromereleases.googleblog.com/2024/04/stable-channel-update-for-desktop_16.html
https://issues.chromium.org/issues/326607008
https://lists.fedoraproject.org/archives/list/[email protected]/message/CWIVXXSVO5VB3NAZVFJ7CWVBN6W2735T/
https://lists.fedoraproject.org/archives/list/[email protected]/message/PCWPUBGTBNT4EW32YNZMRIPB3Y4R6XL6/
https://lists.fedoraproject.org/archives/list/[email protected]/message/WEP5NJUWMDRLDQUKU4LFDUHF5PCYAPIO/
https://lists.fedoraproject.org/archives/list/[email protected]/message/M4PCXKCOVBUUU6GOSN46DCPI4HMER3PJ/
https://lists.fedoraproject.org/archives/list/[email protected]/message/IDLUD644WEWGOFKMZWC2K7Z4CQOKQYR7/
https://lists.fedoraproject.org/archives/list/[email protected]/message/UOC3HLIZCGMIJLJ6LME5UWUUIFLXEGRN/
Affected Vendors

Google - (1)

Basic Analysis

Common vulnerability metrics

Vulnerabilty type as detected by PRIOnengine

Design/Logic Flaw

CVSS Scores as calculated by PRIOnengine
CVSS v26.8
AV:N/AC:M/AU:N/C:P/I:P/A:P
CVSS v38.8
AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
MITRE CWE Top 25

Vulnerability weakness type is in the top 25 CWEs according to MITRE. View Mitre Top 25 CWEs

Exploits

No exploit code is reported to exist.

Active Exploitation

Vulnerability is not in CISA's Known Exploited Vulnerabilities (KEV) catalog. See the KEV Catalog

Social Network Activity

-

Threat Actor Activity

No sightings of the vulnerability within threat reports.

Cybersecurity Frameworks

How the vulnerability maps against various cybersecurity frameworks

T1566 - Phishing
T1189 - Drive-by Compromise

Compliance Impact

How the submited vulnerability affects compliance

PCI DSS v3.2.1-6.5.2 - Buffer Overflows

Web Application Security Frameworks

Applicable if the issue likely affects a web application

-